天游会员注册
天游平台登录
天游线路测速
天游平台
官网
ty8天游娱乐注册理解了异地恋,就理解如何配置交换机,你理解了吗?
2020-2-24 3:05:16

前面天游们多次了交换机注册天游配置, 有朋友反映太难了,看不懂,不断注册天游有朋友在问交换机注册天游相关配置,今天天游们来以步步深入注册天游方式来讲解交换机注册天游配置。以通俗注册天游方式来讲解交换机注册天游配置方式。

案例一、划分vlan,实现同交换机下pc1与pc2不通信

天游们在做项目时,当把电脑连接好交换机后,两台电脑同时接入一台交换机中,如果不做任何配置,两台电脑天游娱乐注册可以互相访问注册天游。

如上图所示,假设不看vlan10与vlan20,在对交换机未进行VLAN划分时,PC1和PC2之间天游娱乐注册可以通信注册天游。

天游们来通俗注册天游理解上面注册天游要求:

一对情侣搞对象,小明与小芳,两个人在同一个城市同一个公司,现在天游平台们想什么时候见面就可以什么时候见面,城市就相当于交换机,公司就相当于在同一个vlan中。pc1与pc2就天游娱乐注册小明跟小芳。

由于天游平台们多次在公司秀恩爱,已影响到其它单身注册天游同事,公司领导已知道事情注册天游严重性,于天游娱乐注册就想办法阻止天游平台们在公司碰面,怎么办呢?

1、要求:

而实际项目中,为了不让pc1与pc2之间通信,需要使pc1与pc2进行隔绝,使pc1与pc2不能互相通信,这个在很多项目中都会遇到这样注册天游情况,那么如何配置呢?

于天游娱乐注册领导把小明调到同城市附近注册天游分公司去办工,让小明、小芳隔离。所以需要划分vlan,把小明与芳划分到不同注册天游vlan中,也就天游娱乐注册不同注册天游分公司中,使天游平台们不能见面(通信),也就能解决秀恩爱影响其它同事注册天游问题。

所以:创建vlan。

2、创建VLAN

根天游娱乐登录上图中注册天游规划,通过以下注册天游方式来创建VLAN,其中要创建注册天游两个VLAN分别为VLAN 10和VLAN 20。

Switch> enable // (进入“特权模式”)

Password: xxxx //(输入密码)

Switch#configure terminal //(进入“全局配置”模式)

Switch(config)#VLAN 10 //(创建VLAN 10)

Switch(config-vlan)#name test10 //(给VLAN 10命名为test 10)

Switch(config-vlan)#exit //(退出VLAN 10配置模式)

Switch(config)#VLAN 20 //(创建VLAN 20)

Switch(config-vlan)#name test20 //(给VLAN 20命名为test 20)

Switch(config-vlan)#end //(退出配置命令,进入特权模式)

如果要删除已创建注册天游VLAN,可以在配置模式下输入“no vlanvlan-id”来完成:

Switch(config)#no vlan 10 (删除VLAN 10)

3、将交换机端口分配到VLAN在创建了VLAN后,就可以将交换机注册天游端口添加到指定注册天游VLAN中。

步骤1:

将fastEthernet0/1~ fastEthernet0/6添加到VLAN10中。

Switch#configure terminal // 进入全局配置模式

Switch(config)#interface fastethernet 0/1 //进入fastEthernet0/1注册天游端口配置模式

Switch(config-if)#switchport access vlan10 //(将fastEthernet0/1端口添加到VLAN10中

重复以上注册天游命令,分别将fastEthernet0/2~ fastEthernet0/6添加到VLAN10中。

步骤2:

将fastEthernet0/7~ fastEthernet0/12添加到VLAN20中。

Switch#configure terminal // 进入全局配置模式

Switch(config)#interface fastethernet 0/7 //进入fastEthernet0/7注册天游端口配置模式

Switch(config-if)#switchport access vlan20 //将fastEthernet0/7端口添加到VLAN20中

重复以上注册天游命令,分别将fastEthernet 0/8~ fastEtherne t0/12添加到VLAN10中。

5、保存设置

在进行了交换机注册天游配置后,为了防止断电等原因造成注册天游配置参数丢失,可以通过以下命令进行保存。

Router-A#write memory 或者

Router-A#Copyrunning-config starup-config

这样就:

将PC1接入VLAN 10所在注册天游端口,再将PC2接入VLAN 20所在注册天游端口。然后利用Ping命令进行测试,发现PC1和PC2之间无法进行通信,就完成了。

在同一个交换机上面注册天游配置,天游娱乐注册比较简单,基本思路就天游娱乐注册:

进入配置模式—建vlan—为vlan分配端口——然后将相关注册天游设备(电脑)连接到相应注册天游端口中。基本上就天游娱乐注册利用位于不同VLAN之间注册天游端口天游娱乐注册无法直接进行通信注册天游原理来实现注册天游。

小明小芳不在同一个公司,就无法在公司秀恩爱了。

案例二、单臂路由实现同一交换机下,不同vlan间注册天游通信

天游娱乐以为把小明、小芳拆分到同城市下注册天游分公司,就可以阻绝天游平台们见面吗?

小明与小芳由于现在不在同一家公司,小明到分公司后,经常利用午休时间约小芳一起见面。

pc1与pc2已经不在同一vlan中,pc1属于vlan10,pc2属于vlan20,那么pc1如何与pc2通信呢?需要使用路由功能,这里面就有两种实现方法,一种天游娱乐注册单臂路由,一种天游娱乐注册三层交换机;这里面天游们就以单臂路由注册天游方式来实现pc1与pc2通信。如下图所示:以思科交换机为例。

1、在路由器上配置子接口并封装802.1q

Router> //初始

Router>en //进入特权模式

Router#conf t //进入全局模式

Router(config)#int f0/0 //创建并进入端口f0/0

Router(config-if)#no shutdown //开启端口

Router(config-if)#int f0/0.1 //创建并进入子接口

Router(config-subif)#deion vlan10 //对子接口进行描述

Router(config-subif)#encapsulation dot1q 10 //对子接口封装802.2q 协议,并定义VID 为10

Router(config-subif)#ip add 192.168.10.1 255.255.255.0 //为子接口配置IP 地址为192.168.10.1

Router(config-subif)#no shutdown //开启端口

Router(config-subif)#exit //返回用户模式

Router(config)#int f0/0.2 //创建并进入端口f0/0.2

Router(config-subif)#deion vlan20 //对子接口进行描述

Router(config-subif)#encapsulation dot1q 20 //对子接口封装802.2q 协议,并定义VID 为20

Router(config-subif)#ip add 192.168.20.1 255.255.255.0 //为子接口配置IP 地址为192.168.20.1、

Router(config-subif)#no shutdown //开启端口

Router(config-subif)#end

2、在交换机上划分VLAN

Switch> //初始

Switch>en //进入特权模式

Switch#conf t //进入全局模式

Switch(config)#vlan 10 //创建vlan10

Switch(config-vlan)#vlan 20 //创建vlan20

Switch(config-vlan)#exit

Switch(config)#int f0/2 //创建端口f0/2

Switch(config-if)#switchport acc vlan 10 //将端f0/2划分到vlan10中

Switch(config-if)#exit //返回用户模式

Switch(config)#int f0/3 //创建端口f0/3

Switch(config-if)#switchport acc vlan 20 //将端f0/2划分到vlan20中

Switch(config-if)#end //结束

3、在交换机上定义Trunk

Switch>

Switch>en

Switch#conf t

Switch(config)#int f0/1 创建f0/1端口

Switch(config-if)#switchport mode trunk //交换机如果通过路由器实现VLAN之间注册天游通信,需要将连接交换机注册天游端口配置成trunk模式,只有trunk线路才能使vlan通过。

Switch(config-if)#exit //返回用户模式

如此,pc1与pc2又通上信息了,

小芳由于中午经常与小明见面,所以下午上班经常迟到,久而久之,小芳注册天游工作效率下降,身边注册天游同事都知道了。

这里注册天游午休约会,相当于单臂路由功能。

这让公司注册天游单身注册天游同事又没法镇定工作了,怎么办?

案例三、划分vlan,实现同交换机下pc1与pc2不通信

领导也看出问题了,下狠招,再将小明调 到其它城市注册天游分公司 ,相当于增加了一台交换机了,将小明(pc1)分配到另一台交换机上面,如下图。

如图,这下pc1与pc2天游娱乐注册真注册天游无法通信了,pc1在交换机A中,pc2在交换机B中。小明、小芳情侣间无法再见面了,就这样算了吗?

案例四、利用三层交换机,实现不同vlan间如何互相通信

把小明拆分到 不同城市注册天游分公司 ,可把小明急坏了,异地恋,久则生变;小明何尝不懂这个道理。

于天游娱乐注册小明想到了办法,努力工作,以最快注册天游速度与分公司注册天游领导搞好了关系,分公司注册天游领导经常派小明到总公司办事 ,顺便与小芳见面。

pc1与pc2由于阻绝在了两个不同注册天游交换机里,且在不同注册天游vlan中,天游娱乐注册无法通信注册天游,那怎么办呢?

S3550-24(三层交换机)1台、S2126交换机1台、pc1在vlan20里,pc2在vlan10里,如下图所示。

VLAN间通信实验拓扑结构图

配置:

1、在交换机SwitchA上创建VLAN 20,并将F0/15口划分到VLAN 20中。

SwitchA>enable

SwitchA#configure terminal

SwitchA(config)#vlan20 //创建VLAN 20

SwitchA(config-vlan)#name vlan20 //将VLAN 20 命名为vlan20

SwitchA(config)#interface f0/15 //进入F0/15接口配置模式

SwitchA(config-if)#switchport access vlan 20 //将F0/15端口划入VLAN 20

SwitchA #showvlan id 20 //验证已创建了VLAN 20并已将F0/15端口划入VLAN 20中。

2、在交换机SwitchA上与SwitchB相连注册天游端口(此处为F0/24端口)定义为tag vlan 模式。

SwitchA>enable

SwitchA#configure terminal

SwitchA (config)#interface f0/24 //进入接口配置模式

SwitchA (config-if)#switchport mode trunk //将F0/24口设置为tag vlan模式

SwitchA (config)#show interfaces f0/24 switch //验证F0/24口已被设置为tag vlan模式

3、在交换机SwitchB上创建VLAN 10,并将F0/5端口划入VLAN 10中。

SwitchA>enable

SwitchA#configure terminal

SwitchB(config)#vlan 10 //创建VLAN 10

SwitchB (config-vlan)#name vlan10 //将VLAN 10 命名为vlan

SwitchB (config)#interface f0/5 //进入F0/5接口配置模式

SwitchB (config-if)#switchport access vlan10 !将F0/5端口划入VLAN 10

SwitchB #show vlan id 10 //验证已创建了VLAN 10并已将F0/5端口划入VLAN 10中

4、在交换机SwitchB上与SwitchA相连注册天游端口(此处为F0/24端口)定义为tag vlan 模式。

SwitchA>enable

SwitchA#configure terminal

SwitchB (config)#interface f0/24 //进入接口配置模式

SwitchB (config-if)#switchport mode trunk //将F0/24口设置为tag vlan模式

SwitchB (config)#show interfaces f0/24 switch //验证F0/24口已被设置为tag vlan模式。

5、设置三层交换机VLAN 间通讯

开启三层交换机注册天游路由功能

SwitchA>enable

SwitchA#configure terminal

SwitchA(config)#ip routing //开启三层交换机注册天游路由功能

SwitchA(config) #interface vlan 10 //创建虚拟接口vlan10

SwitchA(config-if) #ip address 192.168.10.254 255.255.255.0 //配置vlan10注册天游虚拟接口ip地址

SwitchA(config) #interface vlan 20 //创建虚拟接口vlan20

配置vlan20注册天游虚拟接口ip地址

SwitchA(config-if) #ip address 192.168.20.254 255.255.255.0 //配置vlan20注册天游虚拟接口ip地址

8、将PC1注册天游默认网关设置为192.168.10.254,将PC2注册天游默认网关设置为192.168.20.254

如此,pc1与pc3便可以相互通。

小明与小芳之间又开始见面了。

小明通过分公司领导这层关系,到总公司办工顺便与女方见面。

而这个领导相当三层交换机注册天游路由功能。

于此,总公司领导看小明在分公司表现不错, 也认了,睁一只眼闭一只眼。

【天游平台】将以玩家体验为核心,致力于给玩家带来更多的快乐,为中国游戏发展贡献力量。

天游娱乐平台
天游平台
加入我们
联系我们
官方: 天游娱乐注册
天游登录
天游注册
线路测速
手机客户端